AVM FritzBox 7270 – nun wieder ohne UMTS Unterstützung? /Update

Da schaut man sich die Konfig der Fritzbox in der derzeit aktuellen Firmware-Version 54.04.80 an und sucht den Punkt „UMTS“. Komisch, der war doch vor kurzer Zeit (und einer älteren Firmware Version) noch da…. Dann mal die Links von AVM rausgesucht, in der die Anleitung zur Einrichtung des Internetzugangs über UMTS steht. Da wird also genau der Menüpunkt aufgeführt, den ich gesucht habe. Aber, der ist nicht da. Meine Vermutung: AVM hat mal wieder was „verbastelt“. Oder, das wäre natürlich eine andere logische Erklärung, kommt dieser Menüpunkt nur zum Vorschein, wenn ein UMTS Stick angeschlossen ist. Soviel Intelligenz traue ich jedoch auf Grund schon erlebter Vorkommnisse AVM nicht gerade zu….
Also werde ich mal sehen, eine alte Version einzuspielen. Vll. kommt dort der Menüpunkt wieder zum Vorschein.

In den Release-Notes findet man zum Thema UMTS Stick:

Neuerungen und Verbesserungen in der Firmware 54.04.70:
Internet: NEU - Einsatz von UMTS/HSDPA-Modems unterschiedlicher Hersteller am USB-Host-Anschluss der FRITZ!Box
Internet: Vielfältige Funktionen und hoher Sicherheitsstandard der FRITZ!Box auch bei UMTS/HSDPA

Also werde ich wohl mal den AVM Support kontaktieren…….



Ich habe nun mal den Support von AVM angeschrieben. Mal sehen, was die zu dem Thema sagen…


Der AVM hatte mir dann im ersten Versuch mitgeteilt, dass man UMTS Sticks nutzen kann. Dazu noch eine Anleitung geschickt, wie das genau geht. Ja lieber Support, so weit waren wir schon. Und ich hatte auch recht ausführlich in meiner Anfrage erläutert, wie und was ich nach welcher Anleitung (inkl. Link zu deren Seiten) gemacht habe. Das wurde wohl ignoriert…
Also wieder dem Support gemailt. Noch einmal nett darauf hingewiesen, dass ich ja genau das schon so geschrieben habe, was die mir erklärt haben.
Scheinbar soll es tatsächlich so sein, dass der Punkt dort „dynamisch“ erscheint, wenn ein UMTS Stick erkannt wurde. Danach soll unter Einstellungen -> Internet der Unterpunkt Mobilfunk erscheinen und entsprechend einreichten. Leider kann ich das noch nicht bestätigen. Ein Test mit einem ZTE MF110 (der einen integrierten SD Card Slot hat) brachte mir ein USB Storage Device. Mehr nicht.
Meine Zeit, dort weiter zu testen ist leider auch beschränkt. Daher habe ich dann den Versuch abgebrochen, den Stick wieder an den Verleiher (Danke SSC) gegeben und das Thema für mich erstmal erledigt. Derzeit ist einfach kein Bedarf, sich weiter damit auseinader zu setzen.

Für mich gilt derzeit noch, dass es halt nicht geht. Woran das liegen mag, stelle ich mal als unklar dar. Wenn mal wieder Zeit für solche Spielereien sind, gerne noch mal testen. Oder halt mit einem anderen….

Dieser Beitrag wurde unter Allgemeines, Dokus und Tipps, Technikspielkram abgelegt und mit , , , , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.