und sie blinkt….. grün/ Update 1

Einfach so zwischendurch hat sich heute meine FritzBox 7270 v2 überlegt, dass sie das interne ADSL Modem nicht mehr mag ;-(
Mein Internet wollte einfach nicht. Gut, kennt man ja, dass sich die Kiste mitunter mal mal komplett aufhängt (dann allerdings rot leuchtet…). Aber leider zeigte die FritzBox diesmal ein anderes Phänomen. Mehrfache Versuche, durch reboots der FritzBox wieder zu einem sync zu kommen schlugen fehl. Zugriff auf die Oberfläche ging noch, Sichtung der Übersichtsseite ließ einen nichts Gutes erahnen: Kein DSL-Sync mehr mit der Vermittlungsstelle. Nicht mal der DSLAM-Typ der Vermittlungsstelle wurde gezeigt.

Nun das Problem: Wie sicher kann man sich sein, dass nicht das Problem vll. „nur“ temporär beim Anbieter liegt? Dass nicht vielleicht nur der Splitter (eingebaut in einer Arcor StarterBox) hin ist?
Gut, wenn man hierfür vorgesorgt hat und alle wichtigen Geräte redundant hat. Also ein wenig suchen und probieren. Und zu meinem Missgefallen muss ich schlussendlich feststellen, dass sich wohl das interne ADSL Modem gehimmelt hat. Leider habe ich keine FritzBox mit eingebautem Modem auf „Vorrat“….

Gut, wenn man noch ein ADSL Modem hat, welches einem durch ein erst schnelles Blinken, dann dauerhaftes Leuchten die Synchronisation mit dem DSL signalisiert. Zumindest dieses Problem also eingegrenzt und ersteinmal umgangen: FritzBox umkonfiguriert, dass diese ihr Internet über LAN1 und nicht DSL erhält. Fertig.

Nun geht das ganze Trauerspiel mit AVM los. Immerhin gut, dass die Geräte 5 Jahre Garantie haben. Und die FritzBox ist noch innerhalb dieser Zeit.

Ich hoffe, dass sich AVM bemüht und ich schnell eine neue/ reparierte Box zurück habe. Vielleicht überrascht mich AVM bei diesem Problem ja endlich mal positiv.
Und für mich bedeutet der Ausfall, dass ich mir vielleicht doch noch mal Gedanken über eine Ersatz-FritzBox machen muss. Oder ein Upgrade auf die 7390. Die bringt auch gleich Gigabit mit, was mir wieder entgegen käme 😉

Ich werde berichten….


// Update 1, 06.02.2011 //
Die Geschichte ging nun weiter und hat heute endlich ein Ende gefunden…
Online habe ich bei AVM meinen Defekt gemeldet. Daraufhin habe ich eine eMail mit einer RMA Nummer und der Adresse in Berlin zur Einsendung erhalten. Beizulegen war eine Rechnungskopie über den Kauf. Zusätzlich habe ich noch eine kurze Fehlerbeschreibung der FritzBox beigelegt und alles vor 2,5 Wochen per Paketdienst nach Berlin geschickt… 1,5 Wochen später habe ich endlich eine Bestätigung erhalten, dass meine RMA Lieferung eingegangen sei und nun geprüft und repariert werde.
Gestern stellte ich mit Freude fest, dass mir die Post mal wieder einen DHL-laufen-sie-selber-zum-Paket-in-der-Packstation-Zettel eingeworfen hatte. Also gerade die FritzBox aus der Packstation geholt, etwas aklimatisieren lassen und währenddessen schon mal den Reparaturbericht gelesen. Ich habe nun eine neue FritzBox erhalten. Neue Seriennummer, keinerlei Gebrauchsspuren (meine sah auch 1A aus, hatte aber zum Beispiel doch zwei, drei Staubkörner in den Lüftungsschlitzen angesammelt). Das ist ja schon mal ein guter Anfang…
Also ausgepackt, meinem Rechner eine IP aus dem Standard-FritzBox IP Netz 192.168.178.1 gegeben, eingeloggt. Auf der Box war noch eine alte Firmware drauf, also gleich ein Update auf die neue Laborversion 54.04.88-18956 (von Januar 2011) vorgenommen, meine aktuelle Konfigurationssicherung eingespielt, neu gebootet. Internet über die FritzBox war nun wieder möglich.

Allerdings fehlten nun noch meine Optimierungen für OpenVPN. Gleich meiner eigenen Anleitung gefolgt, telnet eingeschaltet, mich per Telnet eingeloggt. Einzige Anpassung war, dass ich meine auf dem USB Speicher befindliche debug.cfg Datei wieder in den Flash der FritzBox schreiben musste. Über cat debug.cfg > /var/flash/debug.cfg wurde diese wieder fest gespeichert. Noch einmal rebooten und ich konnte wieder als OpenVPN Client am OpenVPN Server angemeldet werden.
Super, wenn das alles durch gute Dokumentationen sooo einfach klappt 😉


Fazit zum Support von AVM
Der Support von AVM hat sehr gut geklappt. Eine Garantiezeit von 5 Jahren ist für solche Geräte eine echt gute Vorgabe. Normalerweise würde man wohl eher selten solch eine Geräteart so lange behalten und vorher schon einmal gegen neue Hardware tauschen. Somit ist vermutlich die komplette Lebenszeit der FritzBox mit der Garantie abgedeckt.
Nun muss sich meine neue FritzBox wieder ein paar Jahre beweisen…


Dieser Beitrag wurde unter Dokus und Tipps, FritzBox abgelegt und mit , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert